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Click the [Book Timer] button at the top of the page. The reserving of the schedule to deploy the software is started.
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Click the icon marked in the figure below.
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If you click the icon, the Model List is displayed. Select the device where you want the schedule to be downloaded to.

Reserve schedule to deploy software

Save | [§] Cancel |

11 | Applied Model : | SynchlasterdD0CXn ‘

Version :

: ‘F’Iaysrﬁundatsfm

= —_—
{= List - Windows Internet Explorer

[ hitp /7217, 141,3,211:7001 Magicinfo/admin/software/reservation/swlist, do
oce: =3
Version Name MIME File Size Applied Model
11 sample imagelx-png 180574 SyncMaster400CXn
1.1 Player_Update_01 application/octet-stream 3710136 Synchlaster400CXn
e [3 & 2HY F00% -

If the model has been applied, continue to the Service Time and Application Type.

Reserve schedule to deploy software
Save | Cancel |
Software : |Flayer_Update_01 | Version: 1.1 | Appiied model -
QewiceScnedue: 200924 |[E)-] [oH v][om v] |
Applied Version :
O Apply By Model @ Apply By Device |
Select Device Name Device SN Version P Power
O ASTDeviced 00-12-f-03 4567 1001.0 217.141.3.247 On [
[
S@aa

© Set the time when the device should download the S/W files.

If the specified time is earlier than the present time, the device will start to download them immediately.

@ Set the Application Type.

If you select “Apply By Model”, the S/W files are downloaded to all devices of the selected model.

If you select “Apply By Device”, each device has to download them individually.
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Click the [Save] button to finish reserving the schedule to deploy the software. Then the schedule is added to the list as

follows:
(¥BookTimer | i Delete |

Software Download Mgmt.

Select SW: [ —=All- v select Model: [ ~All- v
voucetame:| | vevcesw: | (I
Select Device Name Device SIN Program Version Description Booking Date =
O ASTDEVICE1 00-12-b-10-7-95 Player_Update_01 14 Undate ver 1.1 2008-10-31 20:00:00.0
[<R<LN> N>
© sw Download Status
S:q"‘"‘" Device Name Device SIN Program Version Starting Time Finishing Time SV Download Status
25 ASTDEVICE1  00-12-fb-10-7-05 Player_Update 01 1.1 2008-10-31 13:20:16 548 HiA [
24 ASTDevicez  00-12-b-10-7-05 Player_Update 01 1.1 2008-10-3113:18:39.203 HiA [

@ When reserving a schedule to deploy the software is finished, it is added to the list.

@ When a download is started, you can check the service status.
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FAQ on Magiclnfo-i

1. FAQ - Server

a A schedule cannot be properly deployed to the device. In Deploy Status, a loading symbol is continuously rotating
but download is not performed.

1. Check the file name of content, which is mapped to the schedule and check the locale of OS for LFD, which has
an installed Player. If the OS for LFD cannot read characters for file name of the content, it is impossible to complete
download successfully.

For example, if LFD has an English OS, it cannot download a file with a Korean file name since it cannot recognize
Korean characters.

In this case, change the content name into English or any available characters for your OS and upload it to the Server
again to perform scheduling and deploying.

2. If Content Server IP or FTP Port in the Player settings for LFD are entered incorrectly, it might be impossible to
complete download successfully. Check settings in Admin->Device Management->Server to see whether they are
entered correctly. If they are not entered correctly, make the necessary corrections and perform deployment again.

3. If your network environment blocks the FTP Port number which is used to download content from Player and Server,
it might be impossible to perform download. In this case, ask you network administrator to unblock the FTP Port number
or set the different port number to the FTP Port to perform download again.

4. If the total file size of the schedule to deploy is bigger than remaining capacity of the drive to save content, it might be
impossible to perform download. If the capacity is insufficient to download schedule, Magicinfo-i Player automatically
deletes stored contents before start downloading. However, it is impossible to perform download if the remaining
capacity is still insufficient even after deleting all stored contents.

“ The Server shows message that the schedule has deployed successfully but the content does not run
successfully in the device.

If the video codec, Office viewer or PDF viewer is not installed in the device, the content might not be played
successfully.

c Content is displayed in the content list at the top of the Content menu but it is not displayed in the content list when
registering new schedule in the top Schedule menu.

This is a problem due to a cache setting in the browser. Check whether the Temporary Intemet Files option in Tools
->Interet Options of the browser is set to Every visit to the page.

Q Thumbnails in the content list are broken and not displayed.

unchecked, check this option and try again.

I In Intemet Options->Advanced->International in the browser, ensure to check the Send UTF-8 URLs option. If it is
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In the device, a message ‘the device is connected to the Server is displayed and the Player icon on the taskbar
0 has changed from grey to color. However, in the Server, device stats shown on the dashboard at the top of a
page are increased but the device is not shown in the Admin->Device Management->Non Approval options.

This problem occurs when the model of a device is not registered to the Server.
Register the device model in Admin->WS-RM Management->Device Info.Mgmt.

@ Thedevice is shown in the device list but not in the LFD Control.

This problem occurs when device information (MO) for the new device model is not registered in Magiclnfo-i Server.
Download and apply the proper patch for the model.

0 | can access the Server using web browser but | cannot login due to the ‘Invalid License’ message.

This problem occurs when license certification fails due to changed MAC address. Get the license certification again.
Inform the Magiclnfo-i support team of your changed MAC address to get the new license again.

Using Notepad, open the license.magic file from the conf folder - a sub folder of a folder which MagicInfo-i has been
installed - and enter the new license key. Then reboot the Server.

0 The Server cannot operate properly when Server IP is changed.

1. Access the conf folder — a sub folder of a folder which Magicinfo-i has been installed — and open the config.
properties file with Notepad.

2. Replace the Server IP with the new one:

# Web Service Remote Management Configuration

# WS-Addressing Header [From]
ws_addressing.header.from =
http:/[Changed Server IP]:[Server Porf/Magicinfo WSRMReverse
# WS-Addressing Header [ReplyTo]
ws_addressing.header.replyTo =
http:// [Changed Server IP]:[Server Port)/Magicinfo \WSRMReverse
# Event Subscribe
Server.address = http:// [Changed Server IP]:[Server Port)/Magiclnfo/WSRMService

DOWNLOAD Server configuration

#DOWNLOAD Server IP
download.Server.ip = [Changed Server IP]

0 | am currently using a remote desktop connection to connect to a specific device with VNC. Can other users
connect to this device with remote desktop connection?

I VNC only supports single remote desktop connection for one device. Only the first connection is effective.
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0 While registering content, only thumbnails of video content are displayed in black.

Intel's integrated graphic cards may cause this problem due to lack of compatibility. To get the normal thumbnails,
configure the color setting of the display to 16-bit.

0 Messages below are displayed in VNC.

1. Failed to connect to device! Check on-line status of device!

This message is displayed when the incorrect Tunneling Server IP Address has been entered. Check whether you are
using the designated tunneling Server IP address.

=To check and enter tunneling Server IP address:

Check Tunneling Server IP Address from the ADMINISTRATION->DEVICE MANAGER->SERVER SETTING tab.

2. Failed to connect to device!
This message is displayed when the device is tumed off. Check whether the device is turned on.

3. Your connection has been rejected.

This message is displayed when trying connection again after canceling connection using the Cancel button while
trying to connect VNC to the device. This might occur when you try to re-connect to the device before disconnection
from the device is completed.

Try connection again after 3-5 seconds or after tuming the browser off and back on again.

a | checked the Automatic SW Update option when registering Player Update SV, but devices are not updated
automatically.

When the Player version of the device and the uploaded S/W version are the same, Automatic SW Update is not
performed.

Check whether a version of the device is included in the update version list.

When the device is not bootstrapped (reconnection process between RM and Server) again, Automatic SW Update
cannot be performed; Automatic SW Update is performed only when the device is turned off and on again.

0 While playing Videowall, unmatched sync problem occurs. Pictures are not synchronized accurately.

Playing Videowall requires a specific video format and specifications. A video with MPEG2 PS 1080P format can be
played normally, but any other formats may experience unmatched sync problems. Convert them to the proper video
format.

0 Though the Server Login screen is displayed, the message “Failed to connect to the database. Please retry.” is
displayed when | enter my ID and password and click the Login button.

When the OS of the computer where the server is installed is not shut down normally, it may happen that the
PostgreSQL service does not operate normally. In this case, follow the steps below to connect to the Magiclnfo-i Server.
1. Click Start > All Programs > PostgreSQL 8.3. Then click Stop Service to stop the running PostgreSQL service.

(At this time, you may be prompted with the message that the Magiclnfo- service must be stopped too. Then click Y(Yes).)

2. Click Start Service.

3. When the message “The service has been run well.” is displayed, run Magicinfow.exe in the \tomcat\bin sub folder of
the Magiclnfo-| installation folder.

4. If the Service Status is Stopped, click the Start button.

5. If the Service Status is changed to Started, click the OK button.

6. Connect to the server using your web browser again.
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a Though | have entered the correct server address in the Address box of my web browser, the Server Login
screen is not displayed. (The message “The web page cannot be displayed.” is displayed.)

This problem occurs when the Magiclnfo-i service is not started normally. Follow the steps below to connect to the
Magiclnfo-i Server.

1. Run Magiclnfow.exe in the \tomcat\bin sub folder of the Magiclnfo-| installation folder.

2. If the Service Status is Stopped, click the Start button.

3. If the Service Status is changed to Started, click the OK button.

4. Connect to the server using your web browser again.

a | want to make remote desktop connections using VNC for the devices connected to an extemal network. To do
this, what settings should | configure?

You need to add the ports of both VNC connection directions to the exception list of the firewalls of the server, device,
and web browser. Add ports 54321 and 5902 to the exception list of the firewalls for all of the three VNC connection
environments of the server, device, and web browser.

ﬂ | want to view the Magicinfo-i Server logs. Where can | view them?

Use Notepad to open the localhost.[date logged].log file in the C:\Magiclnfo-tomcat\logs folder, where “C:\Magjiclnfo-i"
is the installation folder of the Magiclnfo-i.

ﬂ | want to adjust the WAS Heap memory of the Magiclnfo-i Server.

Follow the steps below.

1. Run MagicInfow.exe in the \tomcat\bin sub folder of the Magicinfo-| installation folder. Then display the Magicinfo-i
Server Properties window.

2. Select the General tab and click the Stop button to stop the Service.

3. Select the Java tab and change the values of the Initial memory pool item and the Maximum memory pool item.
Then click the Apply button.

4. Move to the General tab again, and click the Start button to restart the Service.

5. Click the OK button to close the Magiclnfo-i Server Properties window.
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2. FAQ - Author

0 The Register License Key window continuously appears. Can | hide it?

I If you do not have a License key, the 30-day free evaluation version runs. To hide it, register the proper License key.

Q What is the maximum resolution?

I You can create content up to 5000 x 5000 pixels resolution.

0 Can | change resolution after creating content?

I You can change resolution in the Create Content dialog box, which is accessible using the Setting->Contents Setting
menu.

0 Can | make content to always play the same background music?

You can set background music in the Create Content dialog box while creating content. You can also set it later in the
same Create Content dialog box, which is accessible using the Setting->Contents Setting menu.

0 Thumbnails of video elements are not displayed in the Design window.

I To play a thumbnail and preview of canvas / pageline in video elements properly, you must install the proper codec for
that video file.

0 Thumbnails of flash elements are not displayed in the Design window.

To play a thumbnail and preview of canvas / pageline in flash elements properly, you must install the proper flash Player
for that flash file.

0 How can | play image elements repeatedly at a scheduled time?

Selectimages to play and go to the Properties window. In this window, set Duration Policy to Repeat until the
Designated Time or Loop and set duration in Repetition Cycle.

For example, if you set Repetition Cycle to 10 seconds and Duration to 5 seconds, an image will be displayed once
every 10 seconds and remain displayed for 5 seconds.

0 | cannot apply some effects to a page. Why?

I 3D and Fly On effects are not applicable to a page.
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0 Video playback is not available in a preview.

I To play a video file in a preview, install the proper codec.

a | tried to play 2 video files in a preview but only one file played.

Set the Overlay mode of video element to FALSE.
However, video playback might not be smooth when it is set to FALSE.

a An effect that was applied to the video is not available in a preview.

I To make an effect available, set the Overlay mode of video element to FALSE.

0 | cannot read an Office document in a preview.

I Install the MS Word viewer, PowerPoint viewer, or Excel viewer.

G | cannot read PowerPoint document even after installing the proper viewer.

I To read a PowerPoint document, you should run the viewer and accept the License Policy first.

as a designated size.

a In a preview, an Excel or Word document is displayed as a full screen, while a PowerPoint document is displayed

I Unlike PowerPoint documents, Word and Excel documents do not support a function to display as designated size.

0 | cannot read a PDF document in a preview.

I To preview PDF elements properly, you must install the PDF viewer for that PDF file.

a a preview, a flash element from the lower level is displayed at the top of the screen.

Flash, intemet, Office, and PDF elements are Windows-based elements which can be displayed at the top of the

screen with top priority.

a I want to lock a specific element to the screen so that it cannot be changed while editing.

I Select an element and set Lock Element in the Properties window to TRUE.
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0 How can | group several elements and manage them?

There is currently no function available to manage elements as a group in the current version. However, you can use
layer as an alternative. Create a layer using the Insert New Layer button at the bottom of the Timeline tab and move an
element to the layer to show / hide elements in this layer.

0 I want to use the Undo / Redo function more.

In the Option dialog box, which is accessible from the Setting->Option menu, you can set Maximum number of Undo /
Redo. Restart the program to activate this function.

0 Can | change the basic duration which can be set while adding an element?

I In the Option dialog box which is accessible from the Setting->Option menu, you can set the duration in Element
Duration.

0 Is there any easier way to arrange playback order of elements in a sequence?

I Select elements and right-click the screen to display the context menu. In this menu, select Adjust Time and Sequential
Play.

0 | want to delete an effect that was applied to an element.

I In the Timeline, display the context menu in the Duration area and select Delete In Effect or Delete Out Effect.

G An error occurs in a preview which did not occur while creating script.

Script is an interpreter language which is able to verify errors only when executed. Thus, when you create a script, only
basic syntax errors can be verified. To verify errors which might occur while running, perform a preview.

ﬂ Where is transferred Server content file saved?

I Downloaded file is saved in the Temp folder under the Installation folder.

© Whereis registered template content saved?

I Itis saved in the Temp folder under the Installation folder.
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0 If I publish content without saving, where is packaged content created?

Packaged file is saved in the Temp folder under the Installation folder. Its location is displayed at the top of the Publish
screen.

0 Content is displayed as ‘Undefined’ even though | named the file while creating and uploading content.

Aname used in searches in the Server is not a file name but a content name entered when creating it. You can set the
content name using the Setting->Contents Setting menu.

@ Whereis transferred Server content file saved?

I Downloaded file is saved in the Temp folder under the Installation folder.

c While performing upload in the Publish window, a message “Failed to open URL. Check on Server configuration
information.” is displayed.

I Check whether Server IP Address, Port Information, Login ID, and Password are set correctly.

c While performing upload using FTP, a message “Failed to open URL. Check on Server configuration information.”
is displayed.

Check whether Server IP Address, Port Information, Login ID, and Password are set correctly. If you are using FTP
upload, you also set HTTP port information correctly.

G Afile added to Favorite is not displayed in the newly created content.

I Favorite list is designated to individual content. If you create new content, Favorite list will be reset.

0 Apreview stopped before finishing video playback.

I Check the playing duration of a video element and playing duration of a page.

c Effect preview is applied only for whole page.

I To apply effect preview to a single element, select an element and run effect preview.

a The File dialog box looks strange.

I Check whether you are using a specific theme. Some themes might be interrupted with Magiclnfo-i Author.
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0 The time bar suddenly becomes longer when double-clicking it.

When you double-click the time bar, the time scale is changed to smaller measuring unit and the cursor moves to the
double-clicked point.

0 The Properties or Element tab suddenly disappears or changes shape. How can | retum it to the default setting?

I You can retum it to the default setting using the View->Initialize layout menu.

a | am using Magiclnfo-i Author Standard version, but the option to add a page is no longer available. Is there a
page creation limit?

Using Magiclnfo-i Author Standard version, you can create up to 50 pages. In addition, the number of elements per
single page is also limited to 50. To create more pages, use Magiclnfo-i Author Advanced version.
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3. FAQ - Player

0 | cannot play video.

I To play video, the proper codec is required. Check whether you have installed the codec.

Q | cannot read Office or PDF document.

I Install Office (PowerPoint, Excel, Word) viewers and the PDF viewer.

@ Flash file playback is not available.

To play flash files, a Flash Player is required. To check whether you have Flash Player, run Intemet Explorer and drag &
drop a flash file to it. If the file plays, you have a Flash Player.

a The Magiclnfo RM icon is displayed in grey and as Not Connected on the Windows system tray. How can | fix
this?

1. Check the connection status of LAN cable.

2. Run Intemet Explorer and check whether you can connect to the Server page.

0 The Magiclnfo Client icon is displayed in grey and as Not Connected on the Windows system tray.

1. Check the connection status of LAN cable.
2. Run Intemet Explorer and check whether you can connect to the Server page.

3. In the Server tab from the Setup screen, check whether the IP information of the Schedule Server has been set up
correctly.

4. In the Server tab from the Setup screen, check whether the Schedule Server option is ‘access schedule Server
periodically’.

0 | cannot download content.

1. In the Server tab from the Setup screen, check whether the IP and port information of the Content Server has been
set up correctly.

2. Check whether any anti-virus application is running.

3. Inan English OS, schedule name and file name should be in English.
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0 Acursor is displayed in the Play screen.

I In the Default tab from the Setup screen, check whether Show Cursor is set to Off.

© I forgot my password.

To reset your password, reset the password of the device from the Server or press the 8, 2, 4, and ‘Enter’ keys on the
remote control. It will then retum to the default password, 000000.

c | cannot run a schedule published from the Server.

I Check whether the Magiclnfo Client and Magiclnfo RM icons are displayed on the Windows system tray.

0 | cannot play a slide show with the USB.

1. Check whether you have the MagiclnfoSlide folder under the Root folder of your USB storage.
2. Check whether you have image files under the MagiclnfoSlide folder.

3. Check whether you have the Contents folder and Schedule folder under the Root folder of your USB storage. If a
local schedule and the MagiclnfoSlide folder exist simultaneously, the local schedule is given priority.

G | cannot use the Local Publish function with the USB.

1. Check whether you have the Contents folder and the Schedule folder under the Root folder of your USB storage.
2. Check whether you have designated one single schedule under the Schedule folder.

3. Check whether you have saved contents under the Contents folder.

0 | cannot change RGB Contrast and RGB Brightness while changing screen settings from the Monitor setting.

I Itis available only when the Magic Brightness mode is set to Custom.

ﬂ | cannot change Red Gain, Green Gain, and Blue Gain while changing screen settings from the Monitor setting.

I Itis available only when Color Tone is set to Custom.

0 | cannot adjust Bass, Treble, and Balance in the Monitor setting.

I Itis available only when the mode is set to Custom.
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